Max CVSS 7.5 Min CVSS 5.0 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2003-0017 5.0
Apache 2.0 before 2.0.44 on Windows platforms allows remote attackers to obtain certain files via an HTTP request that ends in certain illegal characters such as ">", which causes a different filename to be processed and served.
17-10-2016 - 22:28 07-02-2003 - 00:00
CVE-2003-0016 7.5
Apache before 2.0.44, when running on unpatched Windows 9x and Me operating systems, allows remote attackers to cause a denial of service or execute arbitrary code via an HTTP request containing MS-DOS device names.
17-10-2016 - 22:28 07-02-2003 - 00:00
Back to Top Mark selected
Back to Top