Max CVSS 9.0 Min CVSS 4.0 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2020-1937 4.0
Kylin has some restful apis which will concatenate SQLs with the user input string, a user is likely to be able to run malicious database queries.
15-07-2020 - 10:15 24-02-2020 - 21:15
CVE-2020-1956 9.0
Apache Kylin 2.3.0, and releases up to 2.6.5 and 3.0.1 has some restful apis which will concatenate os command with the user input string, a user is likely to be able to execute any os command without any protection or validation.
15-07-2020 - 10:15 22-05-2020 - 14:15
Back to Top Mark selected
Back to Top