Max CVSS 6.5 Min CVSS 6.5 Total Count1
IDCVSSSummaryLast (major) updatePublished
CVE-2018-6889 6.5
An issue was discovered in Typesetter 5.1. It suffers from a Host header injection vulnerability, Using this attack, a malicious user can poison the web cache or perform advanced password reset attacks or even trigger arbitrary user re-direction.
11-02-2018 - 22:29 11-02-2018 - 22:29
Back to Top Mark selected
Back to Top