Max CVSS 9.3 Min CVSS 6.8 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2012-6636 6.8
The Android API before 17 does not properly restrict the WebView.addJavascriptInterface method, which allows remote attackers to execute arbitrary methods of Java objects by using the Java Reflection API within crafted JavaScript code that is loaded
02-06-2016 - 02:20 03-03-2014 - 04:50
CVE-2013-4710 9.3
Android 3.0 through 4.1.x on Disney Mobile, eAccess, KDDI, NTT DOCOMO, SoftBank, and other devices does not properly implement the WebView class, which allows remote attackers to execute arbitrary methods of Java objects or cause a denial of service
10-03-2014 - 17:25 03-03-2014 - 04:50
Back to Top Mark selected
Back to Top