Max CVSS 6.5 Min CVSS 1.9 Total Count7
IDCVSSSummaryLast (major) updatePublished
CVE-2018-10509 4.0
A vulnerability in Trend Micro OfficeScan 11.0 SP1 and XG could allow a attacker to exploit it via a Browser Refresh attack on vulnerable installations. An attacker must be using a AD logon user account in order to exploit this vulnerability.
12-06-2018 - 13:29 12-06-2018 - 13:29
CVE-2018-10508 6.5
A vulnerability in Trend Micro OfficeScan 11.0 SP1 and XG could allow a attacker to use a specially crafted URL to elevate account permissions on vulnerable installations. An attacker must already have at least guest privileges in order to exploit th
12-06-2018 - 13:29 12-06-2018 - 13:29
CVE-2018-10507 2.1
A vulnerability in Trend Micro OfficeScan 11.0 SP1 and XG could allow a attacker to take a series of steps to bypass or render the OfficeScan Unauthorized Change Prevention inoperable on vulnerable installations. An attacker must already have adminis
12-06-2018 - 13:29 12-06-2018 - 13:29
CVE-2018-10506 1.9
A out-of-bounds read information disclosure vulnerability in Trend Micro OfficeScan 11.0 SP1 and XG could allow a local attacker to disclose sensitive information on vulnerable installations due to a flaw within the processing of IOCTL 0x220004 by th
08-06-2018 - 10:29 08-06-2018 - 10:29
CVE-2018-10505 5.4
A pool corruption privilege escalation vulnerability in Trend Micro OfficeScan 11.0 SP1 and XG could allow a local attacker to escalate privileges on vulnerable installations due to a flaw within the processing of IOCTL 0x220008 in the TMWFP driver.
08-06-2018 - 10:29 08-06-2018 - 10:29
CVE-2018-10359 5.4
A pool corruption privilege escalation vulnerability in Trend Micro OfficeScan 11.0 SP1 and XG could allow a local attacker to escalate privileges on vulnerable installations due to a flaw within the processing of IOCTL 0x220078 in the TMWFP driver.
08-06-2018 - 10:29 08-06-2018 - 10:29
CVE-2018-10358 5.4
A pool corruption privilege escalation vulnerability in Trend Micro OfficeScan 11.0 SP1 and XG could allow a local attacker to escalate privileges on vulnerable installations due to a flaw within the processing of IOCTL 0x2200B4 in the TMWFP driver.
08-06-2018 - 10:29 08-06-2018 - 10:29
Back to Top Mark selected
Back to Top