Max CVSS 7.5 Min CVSS 3.5 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2017-16780 7.5
The installer in MyBB before 1.8.13 allows remote attackers to execute arbitrary code by writing to the configuration file.
03-10-2019 - 00:03 10-11-2017 - 23:29
CVE-2019-3579 5.0
MyBB 1.8.19 allows remote attackers to obtain sensitive information because it discloses the username upon receiving a password-reset request that lacks the code parameter.
07-06-2019 - 14:34 06-06-2019 - 19:29
CVE-2019-3578 4.3
MyBB 1.8.19 has XSS in the resetpassword function.
07-06-2019 - 14:26 06-06-2019 - 19:29
CVE-2018-19201 4.3
A reflected XSS vulnerability in the ModCP Profile Editor in MyBB before 1.8.20 allows remote attackers to inject JavaScript via the 'username' parameter.
12-04-2019 - 17:30 29-03-2019 - 19:29
CVE-2018-19202 4.3
A reflected XSS vulnerability in index.php in MyBB 1.8.x through 1.8.19 allows remote attackers to inject JavaScript via the 'upsetting[bburl]' parameter.
12-04-2019 - 11:35 11-04-2019 - 20:29
CVE-2018-15596 4.3
An issue was discovered in inc/class_feedgeneration.php in MyBB 1.8.17. On the forum RSS Syndication page, one can generate a URL such as http://localhost/syndication.php?fid=&type=atom1.0&limit=15. The thread titles (within title elements of the gen
08-11-2018 - 13:19 28-08-2018 - 19:29
CVE-2017-16781 3.5
The installer in MyBB before 1.8.13 has XSS.
27-11-2017 - 16:04 10-11-2017 - 23:29
CVE-2017-7566 4.0
MyBB before 1.8.11 allows remote attackers to bypass an SSRF protection mechanism.
13-04-2017 - 13:39 06-04-2017 - 16:59
CVE-2016-9417 5.8
The fetch_remote_file function in MyBB (aka MyBulletinBoard) before 1.8.8 and MyBB Merge System before 1.8.8 allows remote attackers to conduct server-side request forgery (SSRF) attacks via unspecified vectors.
05-02-2017 - 21:13 31-01-2017 - 22:59
CVE-2016-9420 7.5
MyBB (aka MyBulletinBoard) before 1.8.8 and MyBB Merge System before 1.8.8 allow remote attackers to have unspecified impact via vectors related to "loose comparison false positives."
05-02-2017 - 21:12 31-01-2017 - 22:59
CVE-2016-9412 7.5
MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 allow attackers to have unspecified impact via vectors related to low adminsid and sid entropy.
05-02-2017 - 21:12 31-01-2017 - 22:59
CVE-2016-9411 5.0
The Admin control panel in MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 allows remote attackers to obtain the installation path via vectors involving sending mails.
05-02-2017 - 21:12 31-01-2017 - 22:59
CVE-2015-8973 7.5
xmlhttp.php in MyBB (aka MyBulletinBoard) before 1.6.18 and 1.8.x before 1.8.6 and MyBB Merge System before 1.8.6 allows remote attackers to bypass intended access restrictions via vectors related to the forum password.
05-02-2017 - 21:11 31-01-2017 - 22:59
CVE-2016-9416 7.5
SQL injection vulnerability in the users data handler in MyBB (aka MyBulletinBoard) before 1.8.8 and MyBB Merge System before 1.8.8 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
05-02-2017 - 21:10 31-01-2017 - 22:59
CVE-2016-9413 4.3
The Admin control panel in MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 allows remote attackers to conduct clickjacking attacks via unspecified vectors.
05-02-2017 - 21:10 31-01-2017 - 22:59
CVE-2016-9403 7.5
newreply.php in MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 allows remote attackers to have unspecified impact by leveraging a missing permission check.
05-02-2017 - 21:10 31-01-2017 - 22:59
CVE-2016-9415 5.0
MyBB (aka MyBulletinBoard) before 1.8.8 on Windows and MyBB Merge System before 1.8.8 on Windows allow remote attackers to overwrite arbitrary CSS files via vectors related to "style import."
05-02-2017 - 21:01 31-01-2017 - 22:59
CVE-2016-9414 5.0
MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 allow remote attackers to obtain sensitive information by leveraging missing directory listing protection in upload directories.
05-02-2017 - 20:58 31-01-2017 - 22:59
CVE-2016-9410 5.0
MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 might allow remote attackers to obtain sensitive database information via vectors involving templates.
05-02-2017 - 20:58 31-01-2017 - 22:59
CVE-2016-9402 7.5
SQL injection vulnerability in the moderation tool in MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 might allow remote attackers to execute arbitrary SQL commands via unspecified vectors.
05-02-2017 - 20:57 31-01-2017 - 22:59
CVE-2015-8977 5.0
MyBB (aka MyBulletinBoard) before 1.6.18 and 1.8.x before 1.8.6 and MyBB Merge System before 1.8.6 allow remote attackers to obtain the installation path via vectors involving error log files.
05-02-2017 - 20:57 31-01-2017 - 22:59
CVE-2016-9418 5.0
MyBB (aka MyBulletinBoard) before 1.8.8 on Windows and MyBB Merge System before 1.8.8 on Windows might allow remote attackers to obtain sensitive information from ACP backups via vectors involving a short name.
05-02-2017 - 20:56 31-01-2017 - 22:59
CVE-2015-8974 7.5
SQL injection vulnerability in the Group Promotions module in the admin control panel in MyBB (aka MyBulletinBoard) before 1.6.18 and 1.8.x before 1.8.6 and MyBB Merge System before 1.8.6 allows remote attackers to execute arbitrary SQL commands via
05-02-2017 - 20:56 31-01-2017 - 22:59
CVE-2015-8975 4.3
Cross-site scripting (XSS) vulnerability in the error handler in MyBB (aka MyBulletinBoard) before 1.6.18 and 1.8.x before 1.8.6 and MyBB Merge System before 1.8.6 might allow remote attackers to inject arbitrary web script or HTML via unspecified ve
03-02-2017 - 16:12 31-01-2017 - 22:59
CVE-2015-8976 4.3
Cross-site scripting (XSS) vulnerability in MyBB (aka MyBulletinBoard) before 1.6.18 and 1.8.x before 1.8.6 and MyBB Merge System before 1.8.6 might allow remote attackers to inject arbitrary web script or HTML via vectors related to "old upgrade fil
03-02-2017 - 16:11 31-01-2017 - 22:59
CVE-2016-9407 4.3
Cross-site scripting (XSS) vulnerability in MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 might allow remote attackers to inject arbitrary web script or HTML via vectors involving Mod control panel logs.
03-02-2017 - 16:10 31-01-2017 - 22:59
CVE-2016-9419 4.3
Cross-site scripting (XSS) vulnerability in the Admin control panel in MyBB (aka MyBulletinBoard) before 1.8.8 and MyBB Merge System before 1.8.8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
03-02-2017 - 16:09 31-01-2017 - 22:59
CVE-2016-9408 4.3
Cross-site scripting (XSS) vulnerability in the Mod control panel in MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 might allow remote attackers to inject arbitrary web script or HTML via vectors involving editing users.
03-02-2017 - 16:09 31-01-2017 - 22:59
CVE-2016-9406 4.3
Cross-site scripting (XSS) vulnerability in the User control panel in MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 might allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
03-02-2017 - 16:09 31-01-2017 - 22:59
CVE-2016-9405 4.3
Cross-site scripting (XSS) vulnerability in member validation in MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 might allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
03-02-2017 - 16:00 31-01-2017 - 22:59
CVE-2016-9421 4.3
Cross-site scripting (XSS) vulnerability in the Users module in the Admin control panel in MyBB (aka MyBulletinBoard) before 1.8.8 and MyBB Merge System before 1.8.8 might allow remote attackers to inject arbitrary web script or HTML via unspecified
03-02-2017 - 15:59 31-01-2017 - 22:59
CVE-2016-9409 4.3
Cross-site scripting (XSS) vulnerability in the Admin control panel in MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 might allow remote attackers to inject arbitrary web script or HTML via vectors involving pruning logs.
03-02-2017 - 15:59 31-01-2017 - 22:59
CVE-2016-9404 4.3
Cross-site scripting (XSS) vulnerability in MyBB (aka MyBulletinBoard) before 1.8.7 and MyBB Merge System before 1.8.7 might allow remote attackers to inject arbitrary web script or HTML via vectors related to login.
03-02-2017 - 15:59 31-01-2017 - 22:59
Back to Top Mark selected
Back to Top