Max CVSS 5.8 Min CVSS 5.8 Total Count1
IDCVSSSummaryLast (major) updatePublished
CVE-2017-9963 5.8
A cross-site request forgery vulnerability exists on the Secure Gateway component of Schneider Electric's PowerSCADA Anywhere v1.0 redistributed with PowerSCADA Expert v8.1 and PowerSCADA Expert v8.2 and Citect Anywhere version 1.0 for multiple state
12-02-2018 - 18:29 12-02-2018 - 18:29
Back to Top Mark selected
Back to Top