Max CVSS 1.9 Min CVSS 1.9 Total Count1
IDCVSSSummaryLast (major) updatePublished
CVE-2019-1677 1.9
A vulnerability in Cisco Webex Meetings for Android could allow an unauthenticated, local attacker to perform a cross-site scripting attack against the application. The vulnerability is due to insufficient validation of the application input paramete
09-02-2019 - 06:29 07-02-2019 - 14:29
Back to Top Mark selected
Back to Top