Max CVSS 7.5 Min CVSS 2.1 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2003-0020 5.0
Apache does not filter terminal escape sequences from its error logs, which could make it easier for attackers to insert those sequences into terminal emulators containing vulnerabilities related to escape sequences.
13-10-2020 - 16:54 18-03-2003 - 05:00
CVE-2017-9949 6.8
The grub_memmove function in shlr/grub/kern/misc.c in radare2 1.5.0 allows remote attackers to cause a denial of service (stack-based buffer underflow and application crash) or possibly have unspecified other impact via a crafted binary file, possibl
03-10-2019 - 00:03 26-06-2017 - 20:29
CVE-2017-9954 4.3
The getvalue function in tekhex.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.28, allows remote attackers to cause a denial of service (stack-based buffer over-read and application crash) via a crafted t
03-10-2019 - 00:03 26-06-2017 - 23:29
CVE-2017-9936 4.3
In LibTIFF 4.0.8, there is a memory leak in tif_jbig.c. A crafted TIFF document can lead to a memory leak resulting in a remote denial of service attack.
03-10-2019 - 00:03 26-06-2017 - 12:29
CVE-2017-11605 4.3
There is a heap based buffer over-read in LibSass 3.4.5, related to address 0xb4803ea1. A crafted input will lead to a remote denial of service attack.
03-10-2019 - 00:03 24-07-2017 - 07:29
CVE-2017-9937 4.3
In LibTIFF 4.0.8, there is a memory malloc failure in tif_jbig.c. A crafted TIFF document can lead to an abort resulting in a remote denial of service attack.
12-03-2019 - 16:36 26-06-2017 - 12:29
CVE-2014-4357 2.1
Accounts Framework in Apple iOS before 8 and Apple TV before 7 allows attackers to obtain sensitive information by reading log data that was not intended to be present in a log.
08-03-2019 - 16:06 18-09-2014 - 10:55
CVE-2008-2875 7.5
SQL injection vulnerability in index.php in Webdevindo-CMS 1.0.0 allows remote attackers to execute arbitrary SQL commands via the hal parameter.
29-09-2017 - 01:31 26-06-2008 - 17:41
CVE-2017-9445 5.0
In systemd through 233, certain sizes passed to dns_packet_new in systemd-resolved can cause it to allocate a buffer that's too small. A malicious DNS server can exploit this via a response with a specially crafted TCP payload to trick systemd-resolv
07-07-2017 - 01:29 28-06-2017 - 06:29
CVE-2017-1310 4.0
IBM Informix Dynamic Server 12.1 could allow an authenticated user to cause a buffer overflow that would write large assertion fail files to the server. Done enough times, this could use large parts of the file system and cause the server to crash. I
07-07-2017 - 01:29 29-06-2017 - 13:29
CVE-2017-9982 5.0
TeamSpeak Client 3.0.19 allows remote attackers to cause a denial of service (application crash) via the ᗪ Unicode character followed by the ༿ Unicode character.
03-07-2017 - 14:28 27-06-2017 - 16:29
CVE-2017-1106 3.5
IBM Curam Social Program Management 5.2, 6.0, and 7.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials
03-07-2017 - 14:11 28-06-2017 - 18:29
Back to Top Mark selected
Back to Top