Max CVSS 9.3 Min CVSS 4.3 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2015-9003 9.3
In TrustZone a cryptographic issue can potentially occur in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2015-9002 9.3
In TrustZone an out-of-range pointer offset vulnerability can potentially occur in a DRM routine in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2015-9001 4.3
In TrustZone an information exposure vulnerability can potentially occur in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2015-9000 9.3
In TrustZone an untrusted pointer dereference vulnerability can potentially occur in a DRM routine in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2015-8999 9.3
In TrustZone a buffer overflow vulnerability can potentially occur in all Android releases from CAF using the Linux kernel while loading an ELF file.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2015-8998 9.3
In TrustZone an integer overflow vulnerability can potentially occur in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2015-8997 7.6
In TrustZone a time-of-check time-of-use race condition could potentially exist in a listener routine in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2015-8996 7.6
In TrustZone a time-of-check time-of-use race condition could potentially exist in a QFPROM routine in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2015-8995 9.3
In TrustZone an integer overflow vulnerability can potentially occur in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2014-9937 9.3
In TrustZone a buffer overflow vulnerability can potentially occur in a DRM routine in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2014-9936 7.6
In TrustZone a time-of-check time-of-use race condition could potentially exist in an authentication routine in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2014-9935 9.3
In TrustZone an integer overflow vulnerability leading to a buffer overflow could potentially occur in a DRM routine in all Android releases from CAF using the Linux kernel.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2014-9934 9.3
A PKCS#1 v1.5 signature verification routine in all Android releases from CAF using the Linux kernel may not check padding.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2014-9933 9.3
Due to missing input validation in all Android releases from CAF using the Linux kernel, HLOS can write to fuses for which it should not have access.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2014-9932 9.3
In TrustZone, an integer overflow vulnerability can potentially occur in all Android releases from CAF using the Linux kernel due to an improper address range computation.
11-07-2017 - 01:33 16-05-2017 - 14:29
CVE-2014-9931 9.3
A buffer overflow vulnerability in all Android releases from CAF using the Linux kernel can potentially occur if an OEM performs an app region size customization due to a hard-coded value.
11-07-2017 - 01:33 16-05-2017 - 14:29
Back to Top Mark selected
Back to Top