Max CVSS 10.0 Min CVSS 1.9 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2010-1752 6.8
Stack-based buffer overflow in CFNetwork in Apple iOS before 4 on the iPhone and iPod touch allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via vectors related to URL handling. Per: http://lists.appl
16-11-2018 - 16:39 22-06-2010 - 20:30
CVE-2010-1754 6.9
Passcode Lock in Apple iOS before 4 on the iPhone and iPod touch does not properly handle alert-based unlocks in conjunction with subsequent Remote Lock operations through MobileMe, which allows physically proximate attackers to bypass intended passc
16-11-2018 - 16:39 22-06-2010 - 20:30
CVE-2010-1753 6.8
ImageIO in Apple iOS before 4 on the iPhone and iPod touch allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted JPEG image. Per: http://lists.apple.com/archives/securit
16-11-2018 - 16:39 22-06-2010 - 20:30
CVE-2010-1751 5.0
Application Sandbox in Apple iOS before 4 on the iPhone and iPod touch does not prevent photo-library access, which might allow remote attackers to obtain location information via unspecified vectors. Per: http://lists.apple.com/archives/security-ann
16-11-2018 - 16:38 22-06-2010 - 20:30
CVE-2010-1757 6.4
WebKit in Apple iOS before 4 on the iPhone and iPod touch does not enforce the expected boundary restrictions on content display by an IFRAME element, which allows remote attackers to spoof the user interface via a crafted HTML document.
16-11-2018 - 16:38 22-06-2010 - 20:30
CVE-2010-1755 4.3
Safari in Apple iOS before 4 on the iPhone and iPod touch does not properly implement the Accept Cookies preference, which makes it easier for remote web servers to track users via a cookie. Per: http://lists.apple.com/archives/security-announce/2010
16-11-2018 - 16:38 22-06-2010 - 20:30
CVE-2010-1756 5.8
The Settings application in Apple iOS before 4 on the iPhone and iPod touch does not properly report the wireless network that is in use, which might make it easier for remote attackers to trick users into communicating over an unintended network. Pe
14-11-2018 - 17:13 22-06-2010 - 20:30
CVE-2010-1769 10.0
WebKit in Apple iTunes before 9.2 on Windows, and Apple iOS before 4 on the iPhone and iPod touch, accesses out-of-bounds memory during the handling of tables, which allows remote attackers to execute arbitrary code or cause a denial of service (appl
19-09-2017 - 01:30 18-06-2010 - 16:30
CVE-2010-1387 9.3
Use-after-free vulnerability in JavaScriptCore in WebKit in Apple iTunes before 9.2 on Windows, and Apple iOS before 4 on the iPhone and iPod touch, allows remote attackers to execute arbitrary code or cause a denial of service (application crash) vi
19-09-2017 - 01:30 18-06-2010 - 16:30
CVE-2010-1775 1.9
Race condition in Passcode Lock in Apple iOS before 4 on the iPhone and iPod touch allows physically proximate attackers to bypass intended passcode requirements, and pair a locked device with a computer and access arbitrary data, via vectors involvi
17-08-2017 - 01:32 22-06-2010 - 20:30
CVE-2010-1407 4.3
WebKit in Apple iOS before 4 on the iPhone and iPod touch does not properly implement the history.replaceState method in certain situations involving IFRAME elements, which allows remote attackers to obtain sensitive information via a crafted HTML do
17-08-2017 - 01:32 22-06-2010 - 20:30
Back to Top Mark selected
Back to Top