Max CVSS 7.5 Min CVSS 4.3 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2018-20846 4.3
Out-of-bounds accesses in the functions pi_next_lrcp, pi_next_rlcp, pi_next_rpcl, pi_next_pcrl, pi_next_rpcl, and pi_next_cprl in openmj2/pi.c in OpenJPEG through 2.3.0 allow remote attackers to cause a denial of service (application crash).
09-09-2020 - 19:57 26-06-2019 - 18:15
CVE-2018-20845 4.3
Division-by-zero vulnerabilities in the functions pi_next_pcrl, pi_next_cprl, and pi_next_rpcl in openmj2/pi.c in OpenJPEG through 2.3.0 allow remote attackers to cause a denial of service (application crash).
09-09-2020 - 19:57 26-06-2019 - 18:15
CVE-2018-20847 6.8
An improper computation of p_tx0, p_tx1, p_ty0 and p_ty1 in the function opj_get_encoding_parameters in openjp2/pi.c in OpenJPEG through 2.3.0 can lead to an integer overflow.
09-09-2020 - 19:57 26-06-2019 - 18:15
CVE-2019-12751 7.5
Symantec Messaging Gateway, prior to 10.7.1, may be susceptible to a privilege escalation vulnerability, which is a type of issue whereby an attacker may attempt to compromise the software application to gain elevated access to resources that are nor
24-08-2020 - 17:37 11-07-2019 - 21:15
CVE-2019-10964 5.8
In Medtronic MinMed 508 and Medtronic Minimed Paradigm Insulin Pumps, Versions, MiniMed 508 pump – All versions, MiniMed Paradigm 511 pump – All versions, MiniMed Paradigm 512/712 pumps – All versions, MiniMed Paradigm 712E pump–All versions, MiniMed
24-08-2020 - 17:37 28-06-2019 - 21:15
CVE-2019-10995 5.8
ABB CP651 HMI products revision BSP UN30 v1.76 and prior implement hidden administrative accounts that are used during the provisioning phase of the HMI interface.
24-01-2020 - 13:53 14-01-2020 - 17:15
CVE-2019-7225 5.8
The ABB HMI components implement hidden administrative accounts that are used during the provisioning phase of the HMI interface. These credentials allow the provisioning tool "Panel Builder 600" to flash a new interface and Tags (MODBUS coils) mappi
09-10-2019 - 23:51 27-06-2019 - 17:15
CVE-2019-10979 7.5
SICK MSC800 all versions prior to Version 4.0, the affected firmware versions contain a hard-coded customer account password.
01-08-2019 - 13:15 01-07-2019 - 21:15
CVE-2004-0685 4.6
Certain USB drivers in the Linux 2.4 kernel use the copy_to_user function on uninitialized structures, which could allow local users to obtain sensitive information by reading memory that was not cleared from previous usage.
11-10-2017 - 01:29 23-12-2004 - 05:00
Back to Top Mark selected
Back to Top