Max CVSS 9.3 Min CVSS 9.3 Total Count4
IDCVSSSummaryLast (major) updatePublished
CVE-2017-16416 9.3
An issue was discovered in Adobe Acrobat and Reader: 2017.012.20098 and earlier versions, 2017.011.30066 and earlier versions, 2015.006.30355 and earlier versions, and 11.0.22 and earlier versions. The vulnerability is caused by a computation that wr
09-12-2017 - 01:29 09-12-2017 - 01:29
CVE-2017-16415 9.3
An issue was discovered in Adobe Acrobat and Reader: 2017.012.20098 and earlier versions, 2017.011.30066 and earlier versions, 2015.006.30355 and earlier versions, and 11.0.22 and earlier versions. The vulnerability is caused by a computation that wr
09-12-2017 - 01:29 09-12-2017 - 01:29
CVE-2017-16413 9.3
An issue was discovered in Adobe Acrobat and Reader: 2017.012.20098 and earlier versions, 2017.011.30066 and earlier versions, 2015.006.30355 and earlier versions, and 11.0.22 and earlier versions. The vulnerability is caused by a computation that wr
09-12-2017 - 01:29 09-12-2017 - 01:29
CVE-2017-16407 9.3
An issue was discovered in Adobe Acrobat and Reader: 2017.012.20098 and earlier versions, 2017.011.30066 and earlier versions, 2015.006.30355 and earlier versions, and 11.0.22 and earlier versions. The vulnerability is caused by a computation that wr
09-12-2017 - 01:29 09-12-2017 - 01:29
Back to Top Mark selected
Back to Top