Max CVSS 10.0 Min CVSS 10.0 Total Count1
IDCVSSSummaryLast (major) updatePublished
CVE-2017-11274 10.0
Adobe Digital Editions 4.5.4 and earlier has an exploitable use after free vulnerability. Successful exploitation could lead to arbitrary code execution.
11-08-2017 - 15:29 11-08-2017 - 15:29
Back to Top Mark selected
Back to Top