Max CVSS 9.3 Min CVSS 6.8 Total Count10
IDCVSSSummaryLast (major) updatePublished
CVE-2017-3120 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability in the XFA parsing engine when handling certain types of internal instruc
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-3113 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability in JavaScript engine when creating large strings. Successful exploitation
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11256 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability when generating content using XFA layout engine. Successful exploitation
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11254 6.8
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability in the Acrobat/Reader's JavaScript engine. Successful exploitation could
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11235 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability in the image conversion engine when decompressing JPEG data. Successful e
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11231 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability in Acrobat/Reader rendering engine. Successful exploitation could lead to
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11224 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability in the XFA layout engine. Successful exploitation could lead to arbitrary
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11223 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability in the core of the XFA engine. Successful exploitation could lead to arbi
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11219 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability in the XFA rendering engine. Successful exploitation could lead to arbitr
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11218 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable use after free vulnerability in XFA event management. Successful exploitation could lead to arbitrary
11-08-2017 - 15:29 11-08-2017 - 15:29
Back to Top Mark selected
Back to Top