Max CVSS 9.3 Min CVSS 9.3 Total Count5
IDCVSSSummaryLast (major) updatePublished
CVE-2017-3121 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable memory corruption vulnerability in the Enhanced Metafile Format (EMF) parser. Successful exploitation
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-3117 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable heap overflow vulnerability in the plugin that handles links within the PDF. Successful exploitation c
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11241 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable heap overflow vulnerability in the image conversion engine when processing Enhanced Metafile Format (E
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11220 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable heap overflow vulnerability in an internal data structure. Successful exploitation could lead to arbit
11-08-2017 - 15:29 11-08-2017 - 15:29
CVE-2017-11211 9.3
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable heap overflow vulnerability in the JPEG parser. Successful exploitation could lead to arbitrary code e
11-08-2017 - 15:29 11-08-2017 - 15:29
Back to Top Mark selected
Back to Top