Max CVSS 10.0 Min CVSS 4.3 Total Count19
IDCVSSSummaryLast (major) updatePublished
CVE-2014-1713 7.5
Use-after-free vulnerability in the AttributeSetter function in bindings/templates/attributes.cpp in the bindings in Blink, as used in Google Chrome before 33.0.1750.152 on OS X and Linux and before 33.0.1750.154 on Windows, allows remote attackers t
06-01-2017 - 21:59 16-03-2014 - 10:06
CVE-2014-1313 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1312 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1311 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1310 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1309 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1308 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1307 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1305 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1304 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1303 10.0
Heap-based buffer overflow in Apple Safari 7.0.2 allows remote attackers to execute arbitrary code and bypass a sandbox protection mechanism via unspecified vectors, as demonstrated by Liang Chen during a Pwn2Own competition at CanSecWest 2014.
07-12-2016 - 22:04 26-03-2014 - 10:55
CVE-2014-1302 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1300 10.0
Unspecified vulnerability in Apple Safari 7.0.2 on OS X allows remote attackers to execute arbitrary code with root privileges via unknown vectors, as demonstrated by Google during a Pwn4Fun competition at CanSecWest 2014.
07-12-2016 - 22:04 26-03-2014 - 10:55
CVE-2014-1299 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2014-1298 6.8
WebKit, as used in Apple Safari before 6.1.3 and 7.x before 7.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other W
07-12-2016 - 22:04 02-04-2014 - 12:17
CVE-2013-2871 7.5
Use-after-free vulnerability in Google Chrome before 28.0.1500.71 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the handling of input.
07-12-2016 - 22:03 10-07-2013 - 06:55
CVE-2014-1320 4.9
IOKit in Apple iOS before 7.1.1, Apple OS X through 10.9.2, and Apple TV before 6.1.1 places kernel pointers into an object data structure, which makes it easier for local users to bypass the ASLR protection mechanism by reading unspecified attribute
24-04-2014 - 09:56 23-04-2014 - 07:52
CVE-2014-1296 4.3
CFNetwork in Apple iOS before 7.1.1, Apple OS X through 10.9.2, and Apple TV before 6.1.1 does not ensure that a Set-Cookie HTTP header is complete before interpreting the header's value, which allows remote attackers to bypass intended access restri
23-04-2014 - 13:36 23-04-2014 - 07:52
CVE-2014-1295 6.8
Secure Transport in Apple iOS before 7.1.1, Apple OS X 10.8.x and 10.9.x through 10.9.2, and Apple TV before 6.1.1 does not ensure that a server's X.509 certificate is the same during renegotiation as it was before renegotiation, which allows man-in-
23-04-2014 - 13:34 23-04-2014 - 07:52
Back to Top Mark selected
Back to Top