Max CVSS 6.9 Min CVSS 6.8 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2010-3870 6.8
The utf8_decode function in PHP before 5.3.4 does not properly handle non-shortest form UTF-8 encoding and ill-formed subsequences in UTF-8 data, which makes it easier for remote attackers to bypass cross-site scripting (XSS) and SQL injection protec
30-10-2018 - 16:26 12-11-2010 - 21:00
CVE-2010-3846 6.9
Array index error in the apply_rcs_change function in rcs.c in CVS 1.11.23 allows local users to gain privileges via an RCS file containing crafted delta fragment changes that trigger a heap-based buffer overflow.
17-08-2017 - 01:33 05-11-2010 - 17:00
Back to Top Mark selected
Back to Top