Max CVSS 7.2 Min CVSS 7.2 Total Count4
IDCVSSSummaryLast (major) updatePublished
CVE-2018-18859 7.2
Multiple local privilege escalation vulnerabilities have been identified in the LiquidVPN client through 1.37 for macOS. An attacker can communicate with an unprotected XPC service and directly execute arbitrary OS commands as root or load a potentia
20-11-2018 - 14:29 20-11-2018 - 14:29
CVE-2018-18858 7.2
Multiple local privilege escalation vulnerabilities have been identified in the LiquidVPN client through 1.37 for macOS. An attacker can communicate with an unprotected XPC service and directly execute arbitrary OS commands as root or load a potentia
20-11-2018 - 14:29 20-11-2018 - 14:29
CVE-2018-18857 7.2
Multiple local privilege escalation vulnerabilities have been identified in the LiquidVPN client through 1.37 for macOS. An attacker can communicate with an unprotected XPC service and directly execute arbitrary OS commands as root or load a potentia
20-11-2018 - 14:29 20-11-2018 - 14:29
CVE-2018-18856 7.2
Multiple local privilege escalation vulnerabilities have been identified in the LiquidVPN client through 1.37 for macOS. An attacker can communicate with an unprotected XPC service and directly execute arbitrary OS commands as root or load a potentia
20-11-2018 - 14:29 20-11-2018 - 14:29
Back to Top Mark selected
Back to Top