Max CVSS 10.0 Min CVSS 4.3 Total Count8
IDCVSSSummaryLast (major) updatePublished
CVE-2016-5168 5.0
Skia, as used in Google Chrome before 50.0.2661.94, allows remote attackers to bypass the Same Origin Policy and obtain sensitive information.
27-04-2017 - 09:20 21-04-2017 - 16:59
CVE-2016-1666 7.5
Multiple unspecified vulnerabilities in Google Chrome before 50.0.2661.94 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.
26-04-2017 - 21:59 14-05-2016 - 17:59
CVE-2016-1665 4.3
The JSGenericLowering class in compiler/js-generic-lowering.cc in Google V8, as used in Google Chrome before 50.0.2661.94, mishandles comparison operators, which allows remote attackers to obtain sensitive information via crafted JavaScript code.
26-04-2017 - 21:59 14-05-2016 - 17:59
CVE-2016-1664 4.3
The HistoryController::UpdateForCommit function in content/renderer/history_controller.cc in Google Chrome before 50.0.2661.94 mishandles the interaction between subframe forward navigations and other forward navigations, which allows remote attacker
26-04-2017 - 21:59 14-05-2016 - 17:59
CVE-2016-1663 6.8
The SerializedScriptValue::transferArrayBuffers function in WebKit/Source/bindings/core/v8/SerializedScriptValue.cpp in the V8 bindings in Blink, as used in Google Chrome before 50.0.2661.94, mishandles certain array-buffer data structures, which all
26-04-2017 - 21:59 14-05-2016 - 17:59
CVE-2016-1662 10.0
extensions/renderer/gc_callback.cc in Google Chrome before 50.0.2661.94 does not prevent fallback execution once the Garbage Collection callback has started, which allows remote attackers to cause a denial of service (use-after-free) or possibly have
26-04-2017 - 21:59 14-05-2016 - 17:59
CVE-2016-1661 8.3
Blink, as used in Google Chrome before 50.0.2661.94, does not ensure that frames satisfy a check for the same renderer process in addition to a Same Origin Policy check, which allows remote attackers to cause a denial of service (memory corruption) o
26-04-2017 - 21:59 14-05-2016 - 17:59
CVE-2016-1660 6.8
Blink, as used in Google Chrome before 50.0.2661.94, mishandles assertions in the WTF::BitArray and WTF::double_conversion::Vector classes, which allows remote attackers to cause a denial of service (out-of-bounds write) or possibly have unspecified
26-04-2017 - 21:59 14-05-2016 - 17:59
Back to Top Mark selected
Back to Top