Max CVSS 10.0 Min CVSS 4.3 Total Count9
IDCVSSSummaryLast (major) updatePublished
CVE-2011-3058 4.3
Google Chrome before 18.0.1025.142 does not properly handle the EUC-JP encoding system, which might allow remote attackers to conduct cross-site scripting (XSS) attacks via unspecified vectors.
15-03-2013 - 23:28 30-03-2012 - 18:55
CVE-2011-3065 7.5
Skia, as used in Google Chrome before 18.0.1025.142, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.
14-02-2013 - 23:48 30-03-2012 - 18:55
CVE-2011-3064 7.5
Use-after-free vulnerability in Google Chrome before 18.0.1025.142 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to SVG clipping.
14-02-2013 - 23:48 30-03-2012 - 18:55
CVE-2011-3063 10.0
Google Chrome before 18.0.1025.142 does not properly validate the renderer's navigation requests, which has unspecified impact and remote attack vectors.
14-02-2013 - 23:48 30-03-2012 - 18:55
CVE-2011-3062 6.8
Off-by-one error in the OpenType Sanitizer in Google Chrome before 18.0.1025.142 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted OpenType file.
14-02-2013 - 23:48 30-03-2012 - 18:55
CVE-2011-3061 5.8
Google Chrome before 18.0.1025.142 does not properly check X.509 certificates before use of a SPDY proxy, which might allow man-in-the-middle attackers to spoof servers or obtain sensitive information via a crafted certificate.
14-02-2013 - 23:48 30-03-2012 - 18:55
CVE-2011-3060 5.0
Google Chrome before 18.0.1025.142 does not properly handle text fragments, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
14-02-2013 - 23:48 30-03-2012 - 18:55
CVE-2011-3059 5.0
Google Chrome before 18.0.1025.142 does not properly handle SVG text elements, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
14-02-2013 - 23:48 30-03-2012 - 18:55
CVE-2011-3057 5.0
Google V8, as used in Google Chrome before 17.0.963.83, allows remote attackers to cause a denial of service via vectors that trigger an invalid read operation.
14-02-2013 - 23:48 22-03-2012 - 12:55
Back to Top Mark selected
Back to Top