Max CVSS 5.0 Min CVSS 4.0 Total Count4
IDCVSSSummaryLast (major) updatePublished
CVE-2018-17281 5.0
There is a stack consumption vulnerability in the res_http_websocket.so module of Asterisk through 13.23.0, 14.7.x through 14.7.7, and 15.x through 15.6.0 and Certified Asterisk through 13.21-cert2. It allows an attacker to crash Asterisk via a speci
24-09-2018 - 18:29 24-09-2018 - 18:29
CVE-2018-12227 5.0
An issue was discovered in Asterisk Open Source 13.x before 13.21.1, 14.x before 14.7.7, and 15.x before 15.4.1 and Certified Asterisk 13.18-cert before 13.18-cert4 and 13.21-cert before 13.21-cert2. When endpoint specific ACL rules block a SIP reque
12-06-2018 - 00:29 12-06-2018 - 00:29
CVE-2018-7286 4.0
An issue was discovered in Asterisk through 13.19.1, 14.x through 14.7.5, and 15.x through 15.2.1, and Certified Asterisk through 13.18-cert2. res_pjsip allows remote authenticated users to crash Asterisk (segmentation fault) by sending a number of S
21-02-2018 - 19:29 21-02-2018 - 19:29
CVE-2018-7284 5.0
A Buffer Overflow issue was discovered in Asterisk through 13.19.1, 14.x through 14.7.5, and 15.x through 15.2.1, and Certified Asterisk through 13.18-cert2. When processing a SUBSCRIBE request, the res_pjsip_pubsub module stores the accepted formats
21-02-2018 - 19:29 21-02-2018 - 19:29
Back to Top Mark selected
Back to Top