Max CVSS 5.0 Min CVSS 5.0 Total Count3
IDCVSSSummaryLast (major) updatePublished
CVE-2018-1000127 5.0
memcached version prior to 1.4.37 contains an Integer Overflow vulnerability in items.c:item_free() that can result in data corruption and deadlocks due to items existing in hash table being reused from free list. This attack appear to be exploitable
13-03-2018 - 17:29 13-03-2018 - 17:29
CVE-2018-1000115 5.0
Memcached version 1.5.5 contains an Insufficient Control of Network Message Volume (Network Amplification, CWE-406) vulnerability in the UDP support of the memcached server that can result in denial of service via network flood (traffic amplification
05-03-2018 - 09:29 05-03-2018 - 09:29
CVE-2017-9951 5.0
The try_read_command function in memcached.c in memcached before 1.4.39 allows remote attackers to cause a denial of service (segmentation fault) via a request to add/set a key, which makes a comparison between signed and unsigned int and triggers a
17-07-2017 - 09:18 17-07-2017 - 09:18
Back to Top Mark selected
Back to Top