Max CVSS 10.0 Min CVSS 2.1 Total Count102
IDCVSSSummaryLast (major) updatePublished
CVE-2017-2669 5.0
Dovecot before version 2.2.29 is vulnerable to a denial of service. When 'dict' passdb and userdb were used for user authentication, the username sent by the IMAP/POP3 client was sent through var_expand() to perform %variable expansion. Sending speci
21-06-2018 - 09:29 21-06-2018 - 09:29
CVE-2016-9042 4.3
An exploitable denial of service vulnerability exists in the origin timestamp check functionality of ntpd 4.2.8p9. A specially crafted unauthenticated network packet can be used to reset the expected origin timestamp for target peers. Legitimate repl
04-06-2018 - 16:29 04-06-2018 - 16:29
CVE-2016-9586 6.8
curl before version 7.52.0 is vulnerable to a buffer overflow when doing a large floating point output in libcurl's implementation of the printf() functions. If there are any application that accepts a format string from the outside without necessary
23-04-2018 - 14:29 23-04-2018 - 14:29
CVE-2016-9591 4.3
JasPer before version 2.0.12 is vulnerable to a use-after-free in the way it decodes certain JPEG 2000 image files resulting in a crash on the application using JasPer.
09-03-2018 - 15:29 09-03-2018 - 15:29
CVE-2017-1000356 6.8
Jenkins versions 2.56 and earlier as well as 2.46.1 LTS and earlier are vulnerable to an issue in the Jenkins user database authentication realm: create an account if signup is enabled; or create an account if the victim is an administrator, possibly
29-01-2018 - 12:29 29-01-2018 - 12:29
CVE-2017-1000355 4.0
Jenkins versions 2.56 and earlier as well as 2.46.1 LTS and earlier are vulnerable to an XStream: Java crash when trying to instantiate void/Void.
29-01-2018 - 12:29 29-01-2018 - 12:29
CVE-2017-1000354 6.5
Jenkins versions 2.56 and earlier as well as 2.46.1 LTS and earlier are vulnerable to a login command which allowed impersonating any Jenkins user. The `login` command available in the remoting-based CLI stored the encrypted user name of the successf
29-01-2018 - 12:29 29-01-2018 - 12:29
CVE-2017-1000353 7.5
Jenkins versions 2.56 and earlier as well as 2.46.1 LTS and earlier are vulnerable to an unauthenticated remote code execution. An unauthenticated remote code execution vulnerability allowed attackers to transfer a serialized Java `SignedObject` obje
29-01-2018 - 12:29 29-01-2018 - 12:29
CVE-2015-3138 5.0
print-wb.c in tcpdump before 4.7.4 allows remote attackers to cause a denial of service (segmentation fault and process crash).
27-09-2017 - 21:29 27-09-2017 - 21:29
CVE-2017-4913 6.9
VMware Workstation (12.x prior to 12.5.3) and Horizon View Client (4.x prior to 4.4.0) contain an integer-overflow vulnerability in the True Type Font parser in the TPView.dll. On Workstation, this may allow a guest to execute code or perform a Denia
08-06-2017 - 09:29 08-06-2017 - 09:29
CVE-2017-4912 6.9
VMware Workstation (12.x prior to 12.5.3) and Horizon View Client (4.x prior to 4.4.0) contain multiple out-of-bounds read vulnerabilities in TrueType Font (TTF) parser in the TPView.dll. On Workstation, this may allow a guest to execute code or perf
08-06-2017 - 09:29 08-06-2017 - 09:29
CVE-2017-4911 6.9
VMware Workstation (12.x prior to 12.5.3) and Horizon View Client (4.x prior to 4.4.0) contain multiple out-of-bounds write vulnerabilities in JPEG2000 parser in the TPView.dll. On Workstation, this may allow a guest to execute code or perform a Deni
08-06-2017 - 09:29 08-06-2017 - 09:29
CVE-2017-4910 6.9
VMware Workstation (12.x prior to 12.5.3) and Horizon View Client (4.x prior to 4.4.0) contain multiple out-of-bounds read vulnerabilities in JPEG2000 parser in the TPView.dll. On Workstation, this may allow a guest to execute code or perform a Denia
08-06-2017 - 09:29 08-06-2017 - 09:29
CVE-2017-4909 6.9
VMware Workstation (12.x prior to 12.5.3) and Horizon View Client (4.x prior to 4.4.0) contain a heap buffer-overflow vulnerability in TrueType Font (TTF) parser in the TPView.dll. On Workstation, this may allow a guest to execute code or perform a D
08-06-2017 - 09:29 08-06-2017 - 09:29
CVE-2017-4908 6.9
VMware Workstation (12.x prior to 12.5.3) and Horizon View Client (4.x prior to 4.4.0) contain multiple heap buffer-overflow vulnerabilities in JPEG2000 parser in the TPView.dll. On Workstation, this may allow a guest to execute code or perform a Den
08-06-2017 - 09:29 08-06-2017 - 09:29
CVE-2017-4907 7.5
VMware Unified Access Gateway (2.5.x, 2.7.x, 2.8.x prior to 2.8.1) and Horizon View (7.x prior to 7.1.0, 6.x prior to 6.2.4) contain a heap buffer-overflow vulnerability which may allow a remote attacker to execute code on the security gateway.
08-06-2017 - 09:29 08-06-2017 - 09:29
CVE-2017-8073 5.0
WeeChat before 1.7.1 allows a remote crash by sending a filename via DCC to the IRC plugin. This occurs in the irc_ctcp_dcc_filename_without_quotes function during quote removal, with a buffer overflow.
28-04-2017 - 14:17 23-04-2017 - 11:59
CVE-2017-8105 7.5
FreeType 2 before 2017-03-24 has an out-of-bounds write caused by a heap-based buffer overflow related to the t1_decoder_parse_charstrings function in psaux/t1decode.c.
28-04-2017 - 13:50 24-04-2017 - 14:59
CVE-2017-3808 7.8
A vulnerability in the Session Initiation Protocol (SIP) UDP throttling process of Cisco Unified Communications Manager (Cisco Unified CM) could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on an affected dev
27-04-2017 - 13:20 20-04-2017 - 18:59
CVE-2017-7742 4.3
In libsndfile before 1.0.28, an error in the "flac_buffer_copy()" function (flac.c) can be exploited to cause a segmentation violation (with read memory access) via a specially crafted FLAC file during a resample attempt, a similar issue to CVE-2017-
20-04-2017 - 10:32 12-04-2017 - 14:59
CVE-2017-7741 4.3
In libsndfile before 1.0.28, an error in the "flac_buffer_copy()" function (flac.c) can be exploited to cause a segmentation violation (with write memory access) via a specially crafted FLAC file during a resample attempt, a similar issue to CVE-2017
20-04-2017 - 09:45 12-04-2017 - 14:59
CVE-2017-3064 9.3
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable memory corruption vulnerability when parsing a shape outline. Successful exploitation could lead to arbitrary code execution.
18-04-2017 - 16:52 12-04-2017 - 10:59
CVE-2017-3063 10.0
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable use after free vulnerability in the ActionScript2 NetStream class. Successful exploitation could lead to arbitrary code execution.
18-04-2017 - 16:51 12-04-2017 - 10:59
CVE-2017-3062 10.0
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable use after free vulnerability in ActionScript2 when creating a getter/setter property. Successful exploitation could lead to arbitrary code execution.
18-04-2017 - 16:50 12-04-2017 - 10:59
CVE-2017-3061 10.0
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable memory corruption vulnerability in the SWF parser. Successful exploitation could lead to arbitrary code execution.
18-04-2017 - 16:50 12-04-2017 - 10:59
CVE-2017-3060 10.0
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable memory corruption vulnerability in the ActionScript2 code parser. Successful exploitation could lead to arbitrary code execution.
18-04-2017 - 16:50 12-04-2017 - 10:59
CVE-2017-3059 10.0
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable use after free vulnerability in the internal script object. Successful exploitation could lead to arbitrary code execution.
18-04-2017 - 16:49 12-04-2017 - 10:59
CVE-2017-3058 9.3
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable use after free vulnerability in the sound class. Successful exploitation could lead to arbitrary code execution.
18-04-2017 - 16:48 12-04-2017 - 10:59
CVE-2016-10251 6.8
Integer overflow in the jpc_pi_nextcprl function in jpc_t2cod.c in JasPer before 1.900.20 allows remote attackers to have unspecified impact via a crafted file, which triggers use of an uninitialized value.
13-04-2017 - 21:59 15-03-2017 - 10:59
CVE-2017-7586 4.3
In libsndfile before 1.0.28, an error in the "header_read()" function (common.c) when handling ID3 tags can be exploited to cause a stack-based buffer overflow via a specially crafted FLAC file.
11-04-2017 - 21:59 07-04-2017 - 16:59
CVE-2017-7234 5.8
A maliciously crafted URL to a Django (1.10 before 1.10.7, 1.9 before 1.9.13, and 1.8 before 1.8.18) site using the ``django.views.static.serve()`` view could redirect to any other domain, aka an open redirect vulnerability.
11-04-2017 - 15:09 04-04-2017 - 13:59
CVE-2017-7233 5.8
Django 1.10 before 1.10.7, 1.9 before 1.9.13, and 1.8 before 1.8.18 relies on user input in some cases to redirect the user to an "on success" URL. The security check for these redirects (namely ``django.utils.http.is_safe_url()``) considered some nu
11-04-2017 - 15:08 04-04-2017 - 13:59
CVE-2017-7407 2.1
The ourWriteOut function in tool_writeout.c in curl 7.53.1 might allow physically proximate attackers to obtain sensitive information from process memory in opportunistic circumstances by reading a workstation screen during use of a --write-out argum
11-04-2017 - 11:45 03-04-2017 - 16:59
CVE-2017-7585 4.3
In libsndfile before 1.0.28, an error in the "flac_buffer_copy()" function (flac.c) can be exploited to cause a stack-based buffer overflow via a specially crafted FLAC file.
10-04-2017 - 18:36 07-04-2017 - 16:59
CVE-2016-10272 6.8
LibTIFF 4.0.7 allows remote attackers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact via a crafted TIFF image, related to "WRITE of size 2048" and libtiff/tif_next.c:64:9.
30-03-2017 - 21:59 24-03-2017 - 15:59
CVE-2016-10271 6.8
tools/tiffcrop.c in LibTIFF 4.0.7 allows remote attackers to cause a denial of service (heap-based buffer over-read and buffer overflow) or possibly have unspecified other impact via a crafted TIFF image, related to "READ of size 1" and libtiff/tif_f
30-03-2017 - 21:59 24-03-2017 - 15:59
CVE-2016-10270 6.8
LibTIFF 4.0.7 allows remote attackers to cause a denial of service (heap-based buffer over-read) or possibly have unspecified other impact via a crafted TIFF image, related to "READ of size 8" and libtiff/tif_read.c:523:22.
30-03-2017 - 21:59 24-03-2017 - 15:59
CVE-2016-10269 6.8
LibTIFF 4.0.7 allows remote attackers to cause a denial of service (heap-based buffer over-read) or possibly have unspecified other impact via a crafted TIFF image, related to "READ of size 512" and libtiff/tif_unix.c:340:2.
30-03-2017 - 21:59 24-03-2017 - 15:59
CVE-2016-10268 6.8
tools/tiffcp.c in LibTIFF 4.0.7 allows remote attackers to cause a denial of service (integer underflow and heap-based buffer under-read) or possibly have unspecified other impact via a crafted TIFF image, related to "READ of size 78490" and libtiff/
30-03-2017 - 21:59 24-03-2017 - 15:59
CVE-2017-6451 4.6
The mx4200_send function in the legacy MX4200 refclock in NTP before 4.2.8p10 and 4.3.x before 4.3.94 does not properly handle the return value of the snprintf function, which allows local users to execute arbitrary code via unspecified vectors, whic
30-03-2017 - 10:32 27-03-2017 - 13:59
CVE-2017-6458 6.5
Multiple buffer overflows in the ctl_put* functions in NTP before 4.2.8p10 and 4.3.x before 4.3.94 allow remote authenticated users to have unspecified impact via a long variable.
30-03-2017 - 10:10 27-03-2017 - 13:59
CVE-2017-6462 4.6
Buffer overflow in the legacy Datum Programmable Time Server (DPTS) refclock driver in NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows local users to have unspecified impact via a crafted /dev/datum device.
29-03-2017 - 14:31 27-03-2017 - 13:59
CVE-2017-6460 6.5
Stack-based buffer overflow in the reslist function in ntpq in NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote servers have unspecified impact via a long flagstr variable in a restriction list response.
29-03-2017 - 14:24 27-03-2017 - 13:59
CVE-2017-6464 4.0
NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote attackers to cause a denial of service (ntpd crash) via a malformed mode configuration directive.
29-03-2017 - 14:14 27-03-2017 - 13:59
CVE-2017-6463 4.0
NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote authenticated users to cause a denial of service (daemon crash) via an invalid setting in a :config directive, related to the unpeer option.
29-03-2017 - 14:14 27-03-2017 - 13:59
CVE-2016-10267 4.3
LibTIFF 4.0.7 allows remote attackers to cause a denial of service (divide-by-zero error and application crash) via a crafted TIFF image, related to libtiff/tif_ojpeg.c:816:8.
28-03-2017 - 21:59 24-03-2017 - 15:59
CVE-2016-10266 4.3
LibTIFF 4.0.7 allows remote attackers to cause a denial of service (divide-by-zero error and application crash) via a crafted TIFF image, related to libtiff/tif_read.c:351:22.
28-03-2017 - 21:59 24-03-2017 - 15:59
CVE-2017-7186 5.0
libpcre1 in PCRE 8.40 and libpcre2 in PCRE2 10.23 allow remote attackers to cause a denial of service (segmentation violation for read access, and application crash) by triggering an invalid Unicode property lookup.
24-03-2017 - 21:59 19-03-2017 - 20:59
CVE-2017-5837 4.3
The gst_riff_create_audio_caps function in gst-libs/gst/riff/riff-media.c in gst-plugins-base in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (floating point exception and crash) via a crafted video file.
13-02-2017 - 17:36 09-02-2017 - 10:59
CVE-2017-5844 4.3
The gst_riff_create_audio_caps function in gst-libs/gst/riff/riff-media.c in gst-plugins-base in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (floating point exception and crash) via a crafted ASF file.
13-02-2017 - 17:33 09-02-2017 - 10:59
CVE-2017-5839 5.0
The gst_riff_create_audio_caps function in gst-libs/gst/riff/riff-media.c in gst-plugins-base in GStreamer before 1.10.3 does not properly limit recursion, which allows remote attackers to cause a denial of service (stack overflow and crash) via vect
13-02-2017 - 17:23 09-02-2017 - 10:59
CVE-2017-5842 4.3
The html_context_handle_element function in gst/subparse/samiparse.c in gst-plugins-base in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (out-of-bounds write) via a crafted SMI file, as demonstrated by OneNote_Manager.
13-02-2017 - 17:22 09-02-2017 - 10:59
CVE-2016-7939 7.5
The GRE parser in tcpdump before 4.9.0 has a buffer overflow in print-gre.c, multiple functions.
01-02-2017 - 18:00 27-01-2017 - 20:59
CVE-2017-5205 7.5
The ISAKMP parser in tcpdump before 4.9.0 has a buffer overflow in print-isakmp.c:ikev2_e_print().
01-02-2017 - 18:00 27-01-2017 - 20:59
CVE-2016-7937 7.5
The VAT parser in tcpdump before 4.9.0 has a buffer overflow in print-udp.c:vat_print().
01-02-2017 - 17:59 27-01-2017 - 20:59
CVE-2017-5482 7.5
The Q.933 parser in tcpdump before 4.9.0 has a buffer overflow in print-fr.c:q933_print(), a different vulnerability than CVE-2016-8575.
01-02-2017 - 17:59 27-01-2017 - 20:59
CVE-2016-8574 7.5
The FRF.15 parser in tcpdump before 4.9.0 has a buffer overflow in print-fr.c:frf15_print().
01-02-2017 - 17:59 27-01-2017 - 20:59
CVE-2016-7983 7.5
The BOOTP parser in tcpdump before 4.9.0 has a buffer overflow in print-bootp.c:bootp_print().
01-02-2017 - 17:58 27-01-2017 - 20:59
CVE-2016-7931 7.5
The MPLS parser in tcpdump before 4.9.0 has a buffer overflow in print-mpls.c:mpls_print().
01-02-2017 - 17:58 27-01-2017 - 20:59
CVE-2016-7938 7.5
The ZeroMQ parser in tcpdump before 4.9.0 has an integer overflow in print-zeromq.c:zmtp1_print_frame().
01-02-2017 - 17:58 27-01-2017 - 20:59
CVE-2016-7926 7.5
The Ethernet parser in tcpdump before 4.9.0 has a buffer overflow in print-ether.c:ethertype_print().
01-02-2017 - 17:56 27-01-2017 - 20:59
CVE-2016-7984 7.5
The TFTP parser in tcpdump before 4.9.0 has a buffer overflow in print-tftp.c:tftp_print().
01-02-2017 - 17:56 27-01-2017 - 20:59
CVE-2016-7923 7.5
The ARP parser in tcpdump before 4.9.0 has a buffer overflow in print-arp.c:arp_print().
01-02-2017 - 17:56 27-01-2017 - 20:59
CVE-2017-5486 7.5
The ISO CLNS parser in tcpdump before 4.9.0 has a buffer overflow in print-isoclns.c:clnp_print().
01-02-2017 - 17:55 27-01-2017 - 20:59
CVE-2016-7929 7.5
The Juniper PPPoE ATM parser in tcpdump before 4.9.0 has a buffer overflow in print-juniper.c:juniper_parse_header().
01-02-2017 - 17:55 27-01-2017 - 20:59
CVE-2017-5483 7.5
The SNMP parser in tcpdump before 4.9.0 has a buffer overflow in print-snmp.c:asn1_parse().
01-02-2017 - 17:55 27-01-2017 - 20:59
CVE-2016-7930 7.5
The LLC/SNAP parser in tcpdump before 4.9.0 has a buffer overflow in print-llc.c:llc_print().
01-02-2017 - 17:54 27-01-2017 - 20:59
CVE-2016-7973 7.5
The AppleTalk parser in tcpdump before 4.9.0 has a buffer overflow in print-atalk.c, multiple functions.
01-02-2017 - 17:53 27-01-2017 - 20:59
CVE-2016-7922 7.5
The AH parser in tcpdump before 4.9.0 has a buffer overflow in print-ah.c:ah_print().
01-02-2017 - 17:53 27-01-2017 - 20:59
CVE-2016-7932 7.5
The PIM parser in tcpdump before 4.9.0 has a buffer overflow in print-pim.c:pimv2_check_checksum().
01-02-2017 - 17:53 27-01-2017 - 20:59
CVE-2016-7992 7.5
The Classical IP over ATM parser in tcpdump before 4.9.0 has a buffer overflow in print-cip.c:cip_if_print().
01-02-2017 - 17:52 27-01-2017 - 20:59
CVE-2016-7974 7.5
The IP parser in tcpdump before 4.9.0 has a buffer overflow in print-ip.c, multiple functions.
01-02-2017 - 17:52 27-01-2017 - 20:59
CVE-2017-5341 7.5
The OTV parser in tcpdump before 4.9.0 has a buffer overflow in print-otv.c:otv_print().
01-02-2017 - 17:52 27-01-2017 - 20:59
CVE-2016-7975 7.5
The TCP parser in tcpdump before 4.9.0 has a buffer overflow in print-tcp.c:tcp_print().
01-02-2017 - 17:52 27-01-2017 - 20:59
CVE-2017-5203 7.5
The BOOTP parser in tcpdump before 4.9.0 has a buffer overflow in print-bootp.c:bootp_print().
01-02-2017 - 17:51 27-01-2017 - 20:59
CVE-2016-7940 7.5
The STP parser in tcpdump before 4.9.0 has a buffer overflow in print-stp.c, multiple functions.
01-02-2017 - 17:51 27-01-2017 - 20:59
CVE-2016-7985 7.5
The CALM FAST parser in tcpdump before 4.9.0 has a buffer overflow in print-calm-fast.c:calm_fast_print().
01-02-2017 - 17:50 27-01-2017 - 20:59
CVE-2016-7936 7.5
The UDP parser in tcpdump before 4.9.0 has a buffer overflow in print-udp.c:udp_print().
01-02-2017 - 17:50 27-01-2017 - 20:59
CVE-2016-7933 7.5
The PPP parser in tcpdump before 4.9.0 has a buffer overflow in print-ppp.c:ppp_hdlc_if_print().
01-02-2017 - 17:50 27-01-2017 - 20:59
CVE-2017-5204 7.5
The IPv6 parser in tcpdump before 4.9.0 has a buffer overflow in print-ip6.c:ip6_print().
01-02-2017 - 17:49 27-01-2017 - 20:59
CVE-2016-7928 7.5
The IPComp parser in tcpdump before 4.9.0 has a buffer overflow in print-ipcomp.c:ipcomp_print().
01-02-2017 - 17:49 27-01-2017 - 20:59
CVE-2016-7934 7.5
The RTCP parser in tcpdump before 4.9.0 has a buffer overflow in print-udp.c:rtcp_print().
01-02-2017 - 17:49 27-01-2017 - 20:59
CVE-2016-7924 7.5
The ATM parser in tcpdump before 4.9.0 has a buffer overflow in print-atm.c:oam_print().
01-02-2017 - 17:49 27-01-2017 - 20:59
CVE-2017-5484 7.5
The ATM parser in tcpdump before 4.9.0 has a buffer overflow in print-atm.c:sig_print().
01-02-2017 - 17:49 27-01-2017 - 20:59
CVE-2016-8575 7.5
The Q.933 parser in tcpdump before 4.9.0 has a buffer overflow in print-fr.c:q933_print(), a different vulnerability than CVE-2017-5482.
01-02-2017 - 17:48 27-01-2017 - 20:59
CVE-2017-5342 7.5
In tcpdump before 4.9.0, a bug in multiple protocol parsers (Geneve, GRE, NSH, OTV, VXLAN and VXLAN GPE) could cause a buffer overflow in print-ether.c:ether_print().
01-02-2017 - 17:48 27-01-2017 - 20:59
CVE-2016-7993 7.5
A bug in util-print.c:relts_print() in tcpdump before 4.9.0 could cause a buffer overflow in multiple protocol parsers (DNS, DVMRP, HSRP, IGMP, lightweight resolver protocol, PIM).
01-02-2017 - 17:48 27-01-2017 - 20:59
CVE-2016-7925 7.5
The compressed SLIP parser in tcpdump before 4.9.0 has a buffer overflow in print-sl.c:sl_if_print().
01-02-2017 - 17:47 27-01-2017 - 20:59
CVE-2017-5485 7.5
The ISO CLNS parser in tcpdump before 4.9.0 has a buffer overflow in addrtoname.c:lookup_nsap().
01-02-2017 - 17:46 27-01-2017 - 20:59
CVE-2017-5202 7.5
The ISO CLNS parser in tcpdump before 4.9.0 has a buffer overflow in print-isoclns.c:clnp_print().
01-02-2017 - 17:46 27-01-2017 - 20:59
CVE-2016-7935 7.5
The RTP parser in tcpdump before 4.9.0 has a buffer overflow in print-udp.c:rtp_print().
01-02-2017 - 17:46 27-01-2017 - 20:59
CVE-2016-7927 7.5
The IEEE 802.11 parser in tcpdump before 4.9.0 has a buffer overflow in print-802_11.c:ieee802_11_radio_print().
01-02-2017 - 17:45 27-01-2017 - 20:59
CVE-2016-7986 7.5
The GeoNetworking parser in tcpdump before 4.9.0 has a buffer overflow in print-geonet.c, multiple functions.
01-02-2017 - 17:44 27-01-2017 - 20:59
CVE-2015-2155 7.5
The force printer in tcpdump before 4.7.2 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unspecified vectors.
02-01-2017 - 21:59 24-03-2015 - 13:59
CVE-2015-2154 5.0
The osi_print_cksum function in print-isoclns.c in the ethernet printer in tcpdump before 4.7.2 allows remote attackers to cause a denial of service (out-of-bounds read and crash) via a crafted (1) length, (2) offset, or (3) base pointer checksum val
02-01-2017 - 21:59 24-03-2015 - 13:59
CVE-2015-2153 5.0
The rpki_rtr_pdu_print function in print-rpki-rtr.c in the TCP printer in tcpdump before 4.7.2 allows remote attackers to cause a denial of service (out-of-bounds read or write and crash) via a crafted header length in an RPKI-RTR Protocol Data Unit
02-01-2017 - 21:59 24-03-2015 - 13:59
CVE-2015-0261 7.5
Integer signedness error in the mobility_opt_print function in the IPv6 mobility printer in tcpdump before 4.7.2 allows remote attackers to cause a denial of service (out-of-bounds read and crash) or possibly execute arbitrary code via a negative len
02-01-2017 - 21:59 24-03-2015 - 13:59
CVE-2016-9013 7.5
Django 1.8.x before 1.8.16, 1.9.x before 1.9.11, and 1.10.x before 1.10.3 use a hardcoded password for a temporary database user created when running tests with an Oracle database, which makes it easier for remote attackers to obtain access to the da
14-12-2016 - 10:41 09-12-2016 - 15:59
CVE-2016-9014 6.8
Django before 1.8.x before 1.8.16, 1.9.x before 1.9.11, and 1.10.x before 1.10.3, when settings.DEBUG is True, allow remote attackers to conduct DNS rebinding attacks by leveraging failure to validate the HTTP Host header against settings.ALLOWED_HOS
14-12-2016 - 09:39 09-12-2016 - 15:59
CVE-2014-8768 5.0
Multiple Integer underflows in the geonet_print function in tcpdump 4.5.0 through 4.6.2, when in verbose mode, allow remote attackers to cause a denial of service (segmentation fault and crash) via a crafted length value in a Geonet frame.
22-11-2016 - 10:57 20-11-2014 - 12:50
CVE-2014-8769 6.4
tcpdump 3.8 through 4.6.2 might allow remote attackers to obtain sensitive information from memory or cause a denial of service (packet loss or segmentation fault) via a crafted Ad hoc On-Demand Distance Vector (AODV) packet, which triggers an out-of
17-10-2016 - 23:45 20-11-2014 - 12:50
CVE-2014-8767 5.0
Integer underflow in the olsr_print function in tcpdump 3.9.6 through 4.6.2, when in verbose mode, allows remote attackers to cause a denial of service (crash) via a crafted length value in an OLSR frame.
17-10-2016 - 23:45 20-11-2014 - 12:50
Back to Top Mark selected
Back to Top