Max CVSS 6.9 Min CVSS 4.3 Total Count3
IDCVSSSummaryLast (major) updatePublished
CVE-2008-4316 4.6
Multiple integer overflows in glib/gbase64.c in GLib before 2.20 allow context-dependent attackers to execute arbitrary code via a long string that is converted either (1) from or (2) to a base64 representation.
21-08-2010 - 01:24 14-03-2009 - 14:30
CVE-2009-1171 4.3
The TeX filter in Moodle 1.6 before 1.6.9+, 1.7 before 1.7.7+, 1.8 before 1.8.9, and 1.9 before 1.9.5 allows user-assisted attackers to read arbitrary files via an input command in a "$$" sequence, which causes LaTeX to include the contents of the fi
15-07-2009 - 01:40 30-03-2009 - 18:30
CVE-2009-0318 6.9
Untrusted search path vulnerability in the GObject Python interpreter wrapper in Gnumeric allows local users to execute arbitrary code via a Trojan horse Python file in the current working directory, related to a vulnerability in the PySys_SetArgv fu
16-04-2009 - 01:37 28-01-2009 - 06:30
Back to Top Mark selected
Back to Top