Max CVSS 5.0 Min CVSS 4.3 Total Count3
IDCVSSSummaryLast (major) updatePublished
CVE-2016-5099 4.3
Cross-site scripting (XSS) vulnerability in phpMyAdmin 4.4.x before 4.4.15.6 and 4.6.x before 4.6.2 allows remote attackers to inject arbitrary web script or HTML via special characters that are mishandled during double URL decoding.
28-11-2016 - 15:22 04-07-2016 - 21:59
CVE-2016-5098 5.0
Directory traversal vulnerability in libraries/error_report.lib.php in phpMyAdmin before 4.6.2-prerelease allows remote attackers to determine the existence of arbitrary files by triggering an error.
14-07-2016 - 17:15 04-07-2016 - 21:59
CVE-2016-5097 5.0
phpMyAdmin before 4.6.2 places tokens in query strings and does not arrange for them to be stripped before external navigation, which allows remote attackers to obtain sensitive information by reading (1) HTTP requests or (2) server logs.
14-07-2016 - 17:14 04-07-2016 - 21:59
Back to Top Mark selected
Back to Top