Max CVSS 10.0 Min CVSS 5.0 Total Count23
IDCVSSSummaryLast (major) updatePublished
CVE-2014-7910 7.5
Multiple unspecified vulnerabilities in Google Chrome before 39.0.2171.65 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-7909 5.0
effects/SkDashPathEffect.cpp in Skia, as used in Google Chrome before 39.0.2171.65, computes a hash key using uninitialized integer values, which might allow remote attackers to cause a denial of service by rendering crafted data.
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-7908 7.5
Multiple integer overflows in the CheckMov function in media/base/container_names.cc in Google Chrome before 39.0.2171.65 allow remote attackers to cause a denial of service or possibly have unspecified other impact via a large atom in (1) MPEG-4 or
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-7907 7.5
Multiple use-after-free vulnerabilities in modules/screen_orientation/ScreenOrientationController.cpp in Blink, as used in Google Chrome before 39.0.2171.65, allow remote attackers to cause a denial of service or possibly have unspecified other impac
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-7906 7.5
Use-after-free vulnerability in the Pepper plugins in Google Chrome before 39.0.2171.65 allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted Flash content that triggers an attempted PepperMediaDev
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-7904 7.5
Buffer overflow in Skia, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-7903 7.5
Buffer overflow in OpenJPEG before r2911 in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted JPEG image.
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-7902 7.5
Use-after-free vulnerability in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document.
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-7901 7.5
Integer overflow in the opj_t2_read_packet_data function in fxcodec/fx_libopenjpeg/libopenjpeg20/t2.c in OpenJPEG in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecifi
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-7900 7.5
Use-after-free vulnerability in the CPDF_Parser::IsLinearizedFile function in fpdfapi/fpdf_parser/fpdf_parser_parser.cpp in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have un
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-7899 5.0
Google Chrome before 38.0.2125.101 allows remote attackers to spoof the address bar by placing a blob: substring at the beginning of the URL, followed by the original URI scheme and a long username string.
06-01-2017 - 22:00 19-11-2014 - 06:59
CVE-2014-3200 7.5
Multiple unspecified vulnerabilities in Google Chrome before 38.0.2125.101 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3199 5.0
The wrap function in bindings/core/v8/custom/V8EventCustom.cpp in the V8 bindings in Blink, as used in Google Chrome before 38.0.2125.101, has an erroneous fallback outcome for wrapper-selection failures, which allows remote attackers to cause a deni
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3198 5.0
The Instance::HandleInputEvent function in pdf/instance.cc in the PDFium component in Google Chrome before 38.0.2125.101 interprets a certain -1 value as an index instead of a no-visible-page error code, which allows remote attackers to cause a denia
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3197 5.0
The NavigationScheduler::schedulePageBlock function in core/loader/NavigationScheduler.cpp in Blink, as used in Google Chrome before 38.0.2125.101, does not properly provide substitute data for pages blocked by the XSS auditor, which allows remote at
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3195 5.0
Google V8, as used in Google Chrome before 38.0.2125.101, does not properly track JavaScript heap-memory allocations as allocations of uninitialized memory and does not properly concatenate arrays of double-precision floating-point numbers, which all
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3194 7.5
Use-after-free vulnerability in the Web Workers implementation in Google Chrome before 38.0.2125.101 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3193 7.5
The SessionService::GetLastSession function in browser/sessions/session_service.cc in Google Chrome before 38.0.2125.101 allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via vectors that
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3192 7.5
Use-after-free vulnerability in the ProcessingInstruction::setXSLStyleSheet function in core/dom/ProcessingInstruction.cpp in the DOM implementation in Blink, as used in Google Chrome before 38.0.2125.101, allows remote attackers to cause a denial of
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3191 7.5
Use-after-free vulnerability in Blink, as used in Google Chrome before 38.0.2125.101, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers a widget-position update th
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3190 7.5
Use-after-free vulnerability in the Event::currentTarget function in core/events/Event.cpp in Blink, as used in Google Chrome before 38.0.2125.101, allows remote attackers to cause a denial of service (application crash) or possibly have unspecified
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3189 7.5
The chrome_pdf::CopyImage function in pdf/draw_utils.cc in the PDFium component in Google Chrome before 38.0.2125.101 does not properly validate image-data dimensions, which allows remote attackers to cause a denial of service (out-of-bounds read) or
28-11-2016 - 14:11 08-10-2014 - 06:55
CVE-2014-3188 10.0
Google Chrome before 38.0.2125.101 and Chrome OS before 38.0.2125.101 do not properly handle the interaction of IPC and Google V8, which allows remote attackers to execute arbitrary code via vectors involving JSON data, related to improper parsing of
07-09-2016 - 11:32 08-10-2014 - 06:55
Back to Top Mark selected
Back to Top