Max CVSS 7.5 Min CVSS 4.3 Total Count3
IDCVSSSummaryLast (major) updatePublished
CVE-2014-4671 4.3
Adobe Flash Player before 13.0.0.231 and 14.x before 14.0.0.145 on Windows and OS X and before 11.2.202.394 on Linux, Adobe AIR before 14.0.0.137 on Android, Adobe AIR SDK before 14.0.0.137, and Adobe AIR SDK & Compiler before 14.0.0.137 do not prope
22-09-2015 - 14:47 09-07-2014 - 01:04
CVE-2014-0539 7.5
Adobe Flash Player before 13.0.0.231 and 14.x before 14.0.0.145 on Windows and OS X and before 11.2.202.394 on Linux, Adobe AIR before 14.0.0.137 on Android, Adobe AIR SDK before 14.0.0.137, and Adobe AIR SDK & Compiler before 14.0.0.137 allow attack
05-08-2014 - 10:17 09-07-2014 - 01:04
CVE-2014-0537 7.5
Adobe Flash Player before 13.0.0.231 and 14.x before 14.0.0.145 on Windows and OS X and before 11.2.202.394 on Linux, Adobe AIR before 14.0.0.137 on Android, Adobe AIR SDK before 14.0.0.137, and Adobe AIR SDK & Compiler before 14.0.0.137 allow attack
05-08-2014 - 10:16 09-07-2014 - 01:04
Back to Top Mark selected
Back to Top