Max CVSS 6.9 Min CVSS 1.9 Total Count3
IDCVSSSummaryLast (major) updatePublished
CVE-2007-0005 6.9
Multiple buffer overflows in the (1) read and (2) write handlers in the Omnikey CardMan 4040 driver in the Linux kernel before 2.6.21-rc3 allow local users to gain privileges.
19-03-2012 - 00:00 09-03-2007 - 19:19
CVE-2007-0958 2.1
Linux kernel 2.6.x before 2.6.20 allows local users to read unreadable binaries by using the interpreter (PT_INTERP) functionality and triggering a core dump, a variant of CVE-2004-1073.
15-09-2010 - 01:44 15-02-2007 - 13:28
CVE-2007-0006 1.9
The key serial number collision avoidance code in the key_alloc_serial function in Linux kernel 2.6.9 up to 2.6.20 allows local users to cause a denial of service (crash) via vectors that trigger a null dereference, as originally reported as "spinloc
15-09-2010 - 00:00 06-02-2007 - 14:28
Back to Top Mark selected
Back to Top