Max CVSS 4.3 Min CVSS 4.3 Total Count3
IDCVSSSummaryLast (major) updatePublished
CVE-2015-7580 4.3
Cross-site scripting (XSS) vulnerability in lib/rails/html/scrubbers.rb in the rails-html-sanitizer gem before 1.0.3 for Ruby on Rails 4.2.x and 5.x allows remote attackers to inject arbitrary web script or HTML via a crafted CDATA node.
05-12-2016 - 22:03 15-02-2016 - 21:59
CVE-2015-7579 4.3
Cross-site scripting (XSS) vulnerability in the rails-html-sanitizer gem 1.0.2 for Ruby on Rails 4.2.x and 5.x allows remote attackers to inject arbitrary web script or HTML via an HTML entity that is mishandled by the Rails::Html::FullSanitizer clas
05-12-2016 - 22:03 15-02-2016 - 21:59
CVE-2015-7578 4.3
Cross-site scripting (XSS) vulnerability in the rails-html-sanitizer gem before 1.0.3 for Ruby on Rails 4.2.x and 5.x allows remote attackers to inject arbitrary web script or HTML via crafted tag attributes.
05-12-2016 - 22:03 15-02-2016 - 21:59
Back to Top Mark selected
Back to Top