Max CVSS 10.0 Min CVSS 10.0 Total Count9
IDCVSSSummaryLast (major) updatePublished
CVE-2017-3084 10.0
Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable use after free vulnerability in the advertising metadata functionality. Successful exploitation could lead to arbitrary code execution.
20-06-2017 - 13:29 20-06-2017 - 13:29
CVE-2017-3083 10.0
Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable use after free vulnerability in the Primetime SDK functionality related to the profile metadata of the media stream. Successful exploitation could lead to arbitrary code execution
20-06-2017 - 13:29 20-06-2017 - 13:29
CVE-2017-3082 10.0
Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable memory corruption vulnerability in the LocaleID class. Successful exploitation could lead to arbitrary code execution.
20-06-2017 - 13:29 20-06-2017 - 13:29
CVE-2017-3081 10.0
Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable use after free vulnerability during internal computation caused by multiple display object mask manipulations. Successful exploitation could lead to arbitrary code execution.
20-06-2017 - 13:29 20-06-2017 - 13:29
CVE-2017-3079 10.0
Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable memory corruption vulnerability in the internal representation of raster data. Successful exploitation could lead to arbitrary code execution.
20-06-2017 - 13:29 20-06-2017 - 13:29
CVE-2017-3078 10.0
Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable memory corruption vulnerability in the Adobe Texture Format (ATF) module. Successful exploitation could lead to arbitrary code execution.
20-06-2017 - 13:29 20-06-2017 - 13:29
CVE-2017-3077 10.0
Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable memory corruption vulnerability in the PNG image parser. Successful exploitation could lead to arbitrary code execution.
20-06-2017 - 13:29 20-06-2017 - 13:29
CVE-2017-3076 10.0
Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable memory corruption vulnerability in the MPEG-4 AVC module. Successful exploitation could lead to arbitrary code execution.
20-06-2017 - 13:29 20-06-2017 - 13:29
CVE-2017-3075 10.0
Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable use after free vulnerability when manipulating the ActionsScript 2 XML class. Successful exploitation could lead to arbitrary code execution.
20-06-2017 - 13:29 20-06-2017 - 13:29
Back to Top Mark selected
Back to Top