Max CVSS 7.5 Min CVSS 3.5 Total Count11
IDCVSSSummaryLast (major) updatePublished
CVE-2011-2198 3.5
The "insert-blank-characters" capability in caps.c in gnome-terminal (vte) before 0.28.1 allows remote authenticated users to cause a denial of service (CPU and memory consumption and crash) via a crafted file, as demonstrated by a file containing th
22-11-2016 - 11:04 21-05-2014 - 10:55
CVE-2012-2738 4.0
The VteTerminal in gnome-terminal (vte) before 0.32.2 allows remote authenticated users to cause a denial of service (long loop and CPU consumption) via an escape sequence with a large repeat count value.
25-10-2016 - 21:59 22-07-2012 - 12:55
CVE-2010-3313 7.5
phpgwapi/js/fckeditor/editor/dialog/fck_spellerpages/spellerpages/serverscripts/spellchecker.php in EGroupware 1.4.001+.002; 1.6.001+.002 and possibly other versions before 1.6.003; and EPL 9.1 before 9.1.20100309 and 9.2 before 9.2.20100309; allows
18-08-2013 - 02:14 22-09-2010 - 15:00
CVE-2012-3448 7.5
Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.
02-02-2013 - 00:05 06-08-2012 - 14:55
CVE-2012-1620 3.6
slock 0.9 does not properly handle the XRaiseWindow event when the screen is locked, which might allow physically proximate attackers to obtain sensitive information by pressing a button, which reveals the desktop and active windows.
19-11-2012 - 23:43 12-07-2012 - 15:55
CVE-2008-4776 4.3
libgadu before 1.8.2 allows remote servers to cause a denial of service (crash) via a contact description with a large length, which triggers a buffer over-read.
30-10-2012 - 23:05 28-10-2008 - 15:46
CVE-2012-0808 3.6
as31 2.3.1-4 does not seed the random number generator and generates predictable temporary file names, which makes it easier for local users to create or truncate files via a symlink attack.
04-09-2012 - 23:21 19-03-2012 - 15:55
CVE-2012-0807 5.1
Stack-based buffer overflow in the suhosin_encrypt_single_cookie function in the transparent cookie-encryption feature in the Suhosin extension before 0.9.33 for PHP, when suhosin.cookie.encrypt and suhosin.multiheader are enabled, might allow remote
27-06-2012 - 23:41 26-01-2012 - 19:55
CVE-2011-0765 7.2
Unspecified vulnerability in lft in pWhois Layer Four Traceroute (LFT) 3.x before 3.3 allows local users to gain privileges via a crafted command line.
20-04-2011 - 22:33 09-04-2011 - 22:55
CVE-2010-3314 4.3
Cross-site scripting (XSS) vulnerability in login.php in EGroupware 1.4.001+.002; 1.6.001+.002 and possibly other versions before 1.6.003; and EPL 9.1 before 9.1.20100309 and 9.2 before 9.2.20100309; allows remote attackers to inject arbitrary web sc
22-09-2010 - 18:28 22-09-2010 - 15:00
CVE-2010-2713 6.8
The vte_sequence_handler_window_manipulation function in vteseq.c in libvte (aka libvte9) in VTE 0.25.1 and earlier, as used in gnome-terminal, does not properly handle escape sequences, which allows remote attackers to execute arbitrary commands or
09-09-2010 - 01:43 05-08-2010 - 14:17
Back to Top Mark selected
Back to Top