Max CVSS 8.3 Min CVSS 4.3 Total Count6
IDCVSSSummaryLast (major) updatePublished
CVE-2007-3949 8.3
mod_access.c in lighttpd 1.4.15 ignores trailing / (slash) characters in the URL, which allows remote attackers to bypass url.access-deny settings.
30-10-2012 - 22:40 23-07-2007 - 20:30
CVE-2007-3948 4.3
connections.c in lighttpd before 1.4.16 might accept more connections than the configured maximum, which allows remote attackers to cause a denial of service (failed assertion) via a large number of connection attempts.
30-10-2012 - 22:40 23-07-2007 - 20:30
CVE-2007-3947 5.8
request.c in lighttpd 1.4.15 allows remote attackers to cause a denial of service (daemon crash) by sending an HTTP request with duplicate headers, as demonstrated by a request containing two Location header lines, which results in a segmentation fau
30-10-2012 - 22:40 23-07-2007 - 20:30
CVE-2007-3946 6.4
mod_auth (http_auth.c) in lighttpd before 1.4.16 allows remote attackers to cause a denial of service (daemon crash) via unspecified vectors involving (1) a memory leak, (2) use of md5-sess without a cnonce, (3) base64 encoded strings, and (4) traili
30-10-2012 - 22:40 23-07-2007 - 20:30
CVE-2007-4727 6.8
Buffer overflow in the fcgi_env_add function in mod_proxy_backend_fastcgi.c in the mod_fastcgi extension in lighttpd before 1.4.18 allows remote attackers to overwrite arbitrary CGI variables and execute arbitrary code via an HTTP request with a long
07-03-2011 - 21:59 12-09-2007 - 15:17
CVE-2007-3950 4.3
lighttpd 1.4.15, when run on 32 bit platforms, allows remote attackers to cause a denial of service (daemon crash) via unspecified vectors involving the use of incompatible format specifiers in certain debugging messages in the (1) mod_scgi, (2) mod_
07-03-2011 - 21:57 23-07-2007 - 20:30
Back to Top Mark selected
Back to Top