Max CVSS 7.5 Min CVSS 4.3 Total Count4
IDCVSSSummaryLast (major) updatePublished
CVE-2005-2110 5.0
WordPress 1.5.1.2 and earlier allows remote attackers to obtain sensitive information via (1) a direct request to menu-header.php or a "1" value in the feed parameter to (2) wp-atom.php, (3) wp-rss.php, or (4) wp-rss2.php, which reveal the path in an
17-10-2016 - 23:25 05-07-2005 - 00:00
CVE-2005-2109 5.0
wp-login.php in WordPress 1.5.1.2 and earlier allows remote attackers to change the content of the forgotten password e-mail message via the message variable, which is not initialized before use.
17-10-2016 - 23:25 05-07-2005 - 00:00
CVE-2005-2108 7.5
SQL injection vulnerability in XMLRPC server in WordPress 1.5.1.2 and earlier allows remote attackers to execute arbitrary SQL commands via input that is not filtered in the HTTP_RAW_POST_DATA variable, which stores the data in an XML file.
17-10-2016 - 23:25 05-07-2005 - 00:00
CVE-2005-2107 4.3
Multiple cross-site scripting (XSS) vulnerabilities in post.php in WordPress 1.5.1.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) p or (2) comment parameter.
17-10-2016 - 23:25 05-07-2005 - 00:00
Back to Top Mark selected
Back to Top