|Max CVSS||10.0||Min CVSS||3.3||Total Count||4|
|ID||CVSS||Summary||Last (major) update||Published|
It was found that Samba before versions 4.5.3, 4.4.8, 4.3.13 always requested forwardable tickets when using Kerberos authentication. A service to which Samba authenticated using Kerberos could subsequently use the ticket to impersonate Samba to othe
|31-10-2018 - 16:29||31-10-2018 - 16:29|
Samba before versions 4.6.1, 4.5.7 and 4.4.11 are vulnerable to a malicious client using a symlink race to allow access to areas of the server file system not exported under the share definition.
|12-03-2018 - 11:29||12-03-2018 - 11:29|
Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.
|30-05-2017 - 14:29||30-05-2017 - 14:29|
Samba version 4.0.0 up to 4.5.2 is vulnerable to privilege elevation due to incorrect handling of the PAC (Privilege Attribute Certificate) checksum. A remote, authenticated, attacker can cause the winbindd process to crash using a legitimate Kerbero
|11-05-2017 - 10:29||11-05-2017 - 10:29|