Max CVSS 10.0 Min CVSS 10.0 Total Count1
IDCVSSSummaryLast (major) updatePublished
CVE-2015-0311 10.0
Unspecified vulnerability in Adobe Flash Player through 13.0.0.262 and 14.x, 15.x, and 16.x through 16.0.0.287 on Windows and OS X and through 11.2.202.438 on Linux allows remote attackers to execute arbitrary code via unknown vectors, as exploited i
13-02-2015 - 22:00 23-01-2015 - 16:59
Back to Top Mark selected
Back to Top