Max CVSS 5.0 Min CVSS 4.3 Total Count3
IDCVSSSummaryLast (major) updatePublished
CVE-2018-5336 5.0
In Wireshark 2.4.0 to 2.4.3 and 2.2.0 to 2.2.11, the JSON, XML, NTP, XMPP, and GDB dissectors could crash. This was addressed in epan/tvbparse.c by limiting the recursion depth.
11-01-2018 - 16:29 11-01-2018 - 16:29
CVE-2018-5335 4.3
In Wireshark 2.4.0 to 2.4.3 and 2.2.0 to 2.2.11, the WCP dissector could crash. This was addressed in epan/dissectors/packet-wcp.c by validating the available buffer length.
11-01-2018 - 16:29 11-01-2018 - 16:29
CVE-2018-5334 4.3
In Wireshark 2.4.0 to 2.4.3 and 2.2.0 to 2.2.11, the IxVeriWave file parser could crash. This was addressed in wiretap/vwr.c by correcting the signature timestamp bounds checks.
11-01-2018 - 16:29 11-01-2018 - 16:29
Back to Top Mark selected
Back to Top