Max CVSS 6.4 Min CVSS 4.3 Total Count5
IDCVSSSummaryLast (major) updatePublished
CVE-2017-11291 6.4
An issue was discovered in Adobe Connect 9.6.2 and earlier versions. A Server-Side Request Forgery (SSRF) vulnerability exists that could be abused to bypass network access controls.
09-12-2017 - 01:29 09-12-2017 - 01:29
CVE-2017-11290 4.3
An issue was discovered in Adobe Connect 9.6.2 and earlier versions. A UI Redress (or Clickjacking) vulnerability exists. This issue has been resolved by adding a feature that enables Connect administrators to protect users from UI redressing (or cli
09-12-2017 - 01:29 09-12-2017 - 01:29
CVE-2017-11289 4.3
An issue was discovered in Adobe Connect 9.6.2 and earlier versions. A reflected cross-site scripting vulnerability exists that can result in information disclosure.
09-12-2017 - 01:29 09-12-2017 - 01:29
CVE-2017-11288 4.3
An issue was discovered in Adobe Connect 9.6.2 and earlier versions. A reflected cross-site scripting vulnerability exists that can result in information disclosure.
09-12-2017 - 01:29 09-12-2017 - 01:29
CVE-2017-11287 4.3
An issue was discovered in Adobe Connect 9.6.2 and earlier versions. A reflected cross-site scripting vulnerability exists that can result in information disclosure.
09-12-2017 - 01:29 09-12-2017 - 01:29
Back to Top Mark selected
Back to Top