Max CVSS 9.3 Min CVSS 4.3 Total Count5
IDCVSSSummaryLast (major) updatePublished
CVE-2009-4656 9.3
Stack-based buffer overflow in E-Soft DJ Studio Pro 4.2 including 4.2.2.7.5, and 5.x including 5.1.4.3.1, allows user-assisted remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a playlist file (
04-03-2010 - 12:39 03-03-2010 - 15:30
CVE-2009-3948 4.3
JetAudio 7.5.3 COWON Media Center allows remote attackers to cause a denial of service (memory consumption and application crash) via a long string at the end of a .wav file.
20-11-2009 - 00:00 16-11-2009 - 15:30
CVE-2009-3857 4.3
Buffer overflow in Softonic International SciTE 1.72 allows user-assisted remote attackers to cause a denial of service (application crash) via a Ruby (.rb) file containing a long string, which triggers the crash when a scroll bar is used.
04-11-2009 - 00:00 04-11-2009 - 12:30
CVE-2009-3809 4.3
Acoustica MP3 Audio Mixer 1.0 and possibly 2.471 allows remote attackers to cause a denial of service (crash) via a long string in a .sgp playlist file.
28-10-2009 - 00:00 27-10-2009 - 12:30
CVE-2009-3808 9.3
MixSense DJ Studio 1.0.0.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a long string in an .mp3 playlist file.
28-10-2009 - 00:00 27-10-2009 - 12:30
Back to Top Mark selected
Back to Top