Max CVSS 9.3 Min CVSS 5.0 Total Count4
IDCVSSSummaryLast (major) updatePublished
CVE-2004-0251 6.8
Cross-site scripting (XSS) vulnerability in rxgoogle.cgi allows remote attackers to execute arbitrary script as other users via the query parameter.
17-10-2016 - 22:42 23-11-2004 - 00:00
CVE-2004-0245 5.0
Web Crossing 4.x and 5.x allows remote attackers to cause a denial of service (crash) by sending a HTTP POST request with a large or negative Content-Length, which causes an integer divide-by-zero.
17-10-2016 - 22:42 23-11-2004 - 00:00
CVE-2003-1026 9.3
Internet Explorer 5.01 through 6 SP1 allows remote attackers to bypass zone restrictions via a javascript protocol URL in a sub-frame, which is added to the history list and executed in the top window's zone when the history.back (back) function is c
17-10-2016 - 22:39 20-01-2004 - 00:00
CVE-2004-2175 7.5
Multiple SQL injection vulnerabilities in ReviewPost PHP Pro allow remote attackers to execute arbitrary SQL commands via the (1) product parameter to showproduct.php or (2) cat parameter to showcat.php.
05-09-2008 - 16:43 31-12-2004 - 00:00
Back to Top Mark selected
Back to Top