ID CVE-2020-9552
Summary Adobe Bridge versions 10.0 have a heap-based buffer overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
References
Vulnerable Configurations
  • cpe:2.3:a:adobe:bridge:10.0:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:10.0:*:*:*:*:*:*:*
  • cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
    cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
CVSS
Base: 6.8
Impact:
Exploitability:
CWE CWE-787
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
Last major update 25-03-2020 - 20:15
Published 25-03-2020 - 20:15
Last modified 27-03-2020 - 19:56
Back to Top