ID CVE-2020-8342
Summary A race condition vulnerability was reported in Lenovo System Update prior to version 5.07.0106 that could allow escalation of privilege.
References
Vulnerable Configurations
CVSS
Base: 5.0
Impact:
Exploitability:
Access
VectorComplexityAuthentication
Impact
ConfidentialityIntegrityAvailability
Last major update 15-09-2020 - 15:24
Published 15-09-2020 - 15:15
Last modified 15-09-2020 - 15:24
Back to Top