ID CVE-2020-3779
Summary Adobe Photoshop CC 2019 versions 20.0.8 and earlier, and Photoshop 2020 versions 21.1 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.
References
Vulnerable Configurations
  • cpe:2.3:a:adobe:photoshop_2020:21.0:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_2020:21.0:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:photoshop_2020:21.1:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_2020:21.1:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:photoshop_cc:20.0:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_cc:20.0:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:photoshop_cc:20.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_cc:20.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:photoshop_cc:20.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_cc:20.0.1:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:photoshop_cc:20.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_cc:20.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:photoshop_cc:20.0.3:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_cc:20.0.3:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:photoshop_cc:20.0.4:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_cc:20.0.4:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:photoshop_cc:20.0.5:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_cc:20.0.5:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:photoshop_cc:20.0.7:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_cc:20.0.7:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:photoshop_cc:20.0.8:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:photoshop_cc:20.0.8:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os:-:*:*:*:*:*:*:*
    cpe:2.3:o:apple:mac_os:-:*:*:*:*:*:*:*
  • cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
    cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
CVSS
Base: 6.8
Impact:
Exploitability:
CWE CWE-787
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
Last major update 25-03-2020 - 21:15
Published 25-03-2020 - 21:15
Last modified 26-03-2020 - 20:13
Back to Top