ID CVE-2020-25189
Summary The affected product is vulnerable to three stack-based buffer overflows, which may allow an unauthenticated attacker to remotely execute arbitrary code on the IP150 (firmware versions 5.02.09).
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
CWE CWE-121
CAPEC
Access
VectorComplexityAuthentication
Impact
ConfidentialityIntegrityAvailability
Last major update 23-11-2020 - 13:30
Published 21-11-2020 - 17:15
Last modified 23-11-2020 - 13:30
Back to Top