ID CVE-2019-6279
Summary ChinaMobile PLC Wireless Router GPN2.4P21-C-CN devices with firmware W2001EN-00 have an Incorrect Access Control vulnerability via the cgi-bin/webproc?getpage=html/index.html subpage=wlsecurity URI, allowing an Attacker to change the Wireless Security Password.
References
Vulnerable Configurations
  • cpe:2.3:o:chinamobileltd:gpn2.4p21-c-cn_firmware:w2001en-00:*:*:*:*:*:*:*
    cpe:2.3:o:chinamobileltd:gpn2.4p21-c-cn_firmware:w2001en-00:*:*:*:*:*:*:*
  • cpe:2.3:h:chinamobileltd:gpn2.4p21-c-cn:-:*:*:*:*:*:*:*
    cpe:2.3:h:chinamobileltd:gpn2.4p21-c-cn:-:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 10-04-2019 - 16:29)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
refmap via4
exploit-db 46580
misc
Last major update 10-04-2019 - 16:29
Published 21-03-2019 - 16:01
Last modified 24-08-2020 - 17:37
Back to Top