ID CVE-2019-4118
Summary IBM Multicloud Manager 3.1.0, 3.1.1, and 3.1.2 ibm-mcm-chart could allow a local attacker with admin privileges to obtain highly sensitive information upon deployment. IBM X-Force ID: 158144.
References
Vulnerable Configurations
  • cpe:2.3:a:ibm:multicloud_manager:3.1.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:multicloud_manager:3.1.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:multicloud_manager:3.1.1:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:multicloud_manager:3.1.1:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:multicloud_manager:3.1.2:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:multicloud_manager:3.1.2:*:*:*:*:*:*:*
CVSS
Base: 2.1 (as of 24-08-2020 - 17:37)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:L/AC:L/Au:N/C:P/I:N/A:N
refmap via4
bid 109147
confirm http://www.ibm.com/support/docview.wss?uid=ibm10885290
xf ibm-mcm-cve20194118-info-disc (158144)
Last major update 24-08-2020 - 17:37
Published 11-07-2019 - 20:15
Last modified 24-08-2020 - 17:37
Back to Top