ID CVE-2019-17383
Summary The netaddr gem before 2.0.4 for Ruby has misconfigured file permissions, such that a gem install may result in 0777 permissions in the target filesystem.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
Last major update 09-10-2019 - 12:21
Published 09-10-2019 - 12:15
Last modified 09-10-2019 - 12:21
Back to Top