ID CVE-2019-10220
Summary Linux kernel CIFS implementation, version 4.9.0 is vulnerable to a relative paths injection in directory entry lists.
References
Vulnerable Configurations
CVSS
Base: 5.0
Impact:
Exploitability:
Access
VectorComplexityAuthentication
Impact
ConfidentialityIntegrityAvailability
Last major update 27-11-2019 - 16:15
Published 27-11-2019 - 16:15
Last modified 29-11-2019 - 12:24
Back to Top