ID CVE-2018-9035
Summary CSV Injection vulnerability in ExportToCsvUtf8.php of the Contact Form 7 to Database Extension plugin 2.10.32 for WordPress allows remote attackers to inject spreadsheet formulas into CSV files via the contact form.
References
Vulnerable Configurations
  • cpe:2.3:a:contact-form-7-to-database-extension_project:contact-form-7-to-database-extension:*:*:*:*:*:*:*:*
    cpe:2.3:a:contact-form-7-to-database-extension_project:contact-form-7-to-database-extension:*:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 21-05-2018 - 13:44)
Impact:
Exploitability:
CWE CWE-1236
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
refmap via4
exploit-db 44367
Last major update 21-05-2018 - 13:44
Published 04-04-2018 - 19:29
Last modified 24-08-2020 - 17:37
Back to Top