ID CVE-2018-6930
Summary A stack-based buffer over-read in the ComputeResizeImage function in the MagickCore/accelerate.c file of ImageMagick 7.0.7-22 allows a remote attacker to cause a denial of service (application crash) via a maliciously crafted pict file.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
refmap via4
misc https://github.com/ImageMagick/ImageMagick/issues/967
Last major update 13-02-2018 - 00:29
Published 13-02-2018 - 00:29
Last modified 13-02-2018 - 00:29
Back to Top